Skycowboy
2021-02-15T09:30:30Z
Hello all,

via localhost I've no problems to get Data and see e.g. the G1000,
but on my iPad I see the layout of G1000, only - no Data alive.
Maybe it's caused by firewall from the PC, where MFS2020 and SkyElite are installed.
There is a description in the installation manual like: "...netsh advfirewall firewall add rule..."
Please could you describe the steps, where I've to put in exactly (maybe incomming or/and outcomming rules
in the firewall setup).

Maybe you could represent another reason, that there are no completely Datatransfere to my iPad.

Kind regards
Rolf
Aviator
2021-02-15T09:38:59Z
Please, first of all check that your device supports websocket feature, old devices may not work with this as described in minimum requirements

Use this page for testing, from the same device you want to use for SkyElite:

https://www.websocket.org/echo.html 

If websocket test is good, then the problem is your firewall:

Firewall has to allow connections on port 7667 both directions.

Thanks.
Skycowboy
2021-02-15T09:42:08Z
Hi,

thank you for very fast reply!

WILCO!

Skycowboy
2021-02-17T16:31:32Z
Hi,

websocket feature are working on my iPad.

I'm able to see the gray layout of a G1000 (C172) on my iPad.
The buttons like e.g. MAP and APT are working and I see changing
indication of the buttons below, but I'm not able to see the PFD or ND screen with colours etc.

Aviator
2021-02-17T16:35:51Z
Please click on MENU / then ON
You should see all the colors of the PFD, but if no data, it means that something is blocking it on Ipad.
Try also from your phone, it will be not nice but will help to see if in the phone works.

Skycowboy
2021-02-17T16:38:48Z
Ooh yeah! Now, I see the PFD etc. Thank you for your fast help!!
Aviator
2021-02-17T16:40:59Z
Try to start the PFD before starting the flight on the simulator, if you do so then the ON button should be not needed, it should turn on automatically when flight starts.
Skycowboy
2021-02-17T16:43:09Z
Skycowboy
2021-03-05T17:09:15Z
Hi,

sorry for delay.
On my iPhone I've all Data respectively changing etc.,
but not on my iPad - overthere the colored screen only.

Cheers
Rolf
Aviator
2021-03-05T17:24:30Z
Originally Posted by: Skycowboy 

Hi,

sorry for delay.
On my iPhone I've all Data respectively changing etc.,
but not on my iPad - overthere the colored screen only.

Cheers
Rolf


Looks like your iPad device is not compatible, or if it is, something installed in the iPad is blocking communications. But SkyElite works well since you can use it on the iPhone.
You can try to install a different browser in the iPad and try again, but not sure if it will work, just a suggestion.

Thanks.
Skycowboy
2021-03-05T17:33:46Z
Maybe it's an older IOS version (10.3.4) and it isn't possible to upgrade to a higher IOS.
Users browsing this topic